The job Log shows the errors below -V-79-57344-33861 - The media operation was terminated by the user.
V-79-8192-1037 0x2000040d - S_TF_NO_TAPE_PRESENT
DataDomain does not honor the pending flag to be set at the beginning and fails to create the image.
Data Domain, the worm lock, should be set upon image validation after backup is completed and the media is about to be closed for writing.
This issue is resolved with Backup Exec 24.0 Hotfix 651544
Backup or Opt-Dupe to data domain with immutable storage settings disabled, fails to create the media. Job fails with "0x2000040d - S_TF_NO_TAPE_PRESENT"
ETrack: 4155525 SW Download: UPD651544