
DLOClient.log 文件显示错误:
无法登录到 Dedupe 服务器。错误代码: 23522
DLOClient.log 和 DDEngine_1.log 也可能显示:





验证上述所有步骤后,退出并重新启动 DLO 代理,并检查问题是否已解决。
此特定错误代码是由于 DLO 控制台上用于 Dedupe 服务器的帐户未正确配置而引起的。
Dedupe 用户应是 DLO 管理服务器的本地管理员组的域用户帐户。此帐户对 DLOStorage 文件夹具有完全控制权限,以及对 DLOStorage 共享的完全控制权限,如下所示:
导致此问题是因为客户端无法访问 Dedupe 服务器或 DLO 管理服务器上的 Dedupe 存储位置。
故障排除:
要检查 Dedupe 服务器是否处于可访问状态,请:
Veritas Desktop and Laptop Option(DLO) 代理处于禁用状态,错误消息: Dedupe引擎初始化失败。请与您的系统管理员联系。
ETrack: 3316509