V-79-57344-38726 - Backup Exec was unable to connect to virtual machine '' and was unable to collect the necessary metadata to restore individual application items. You cannot perform GRT-enabled restores of application data from this backup. You must install the Agent for Windows and the virtual machine tools provided by your host software on the virtual machine.
Debug log:
[fsys\ntfs\img_pdi] | Failed to open: '\\?\\pdiLocation.txt' error:2
[fsys\ntfs\img_pdi] + img_pdi_getnext.cpp (1226):
[fsys\ntfs\img_pdi] | Virtual PDI location is empty - therefore no virtual applications
Exchange Database are on Mount
Points
Backup Exec does not support file/folder-GRT of NTFS with unnamed mount points. The restore job fails with the error "Unable to attach to a resource. Ensure that the selected resource exists and is online, and then try again."
Backup Exec does not support Application GRT for VMware when the application is on an unnamed mount point.
Reference: Backup Exec Admin Guide
WORKAROUND:
Run Backup Exec Remote Agent (RAWS) based Exchange GRT backup job.
Exchange database APP-GRT job completes with GRT related exception "V-79-57344-38726" as unable to collect the necessary metadata to restore individual application items.
ETrack: 3972987