General file system backup/restore: How to troubleshoot the "Access is denied" error message in Backup Exec for Windows Servers
Specific error message
V-79-57344-33928 "Access denied" or "Access is denied".
The error message "a0008488 hex", "access denied", or "access is denied" is usually returned when a third-party application (for example, antivirus software) is blocking access to the file system or if the login account provided for connecting to a resource does not have sufficient privileges to perform the backup. First, ensure that no antivirus scans or real-time antivirus protection on a computer are interfering with Backup Exec's ability to perform a backup or restore operation. Once it is confirmed that no application is interfering with the backup or restore, most access denied messages can be resolved by providing an alternative account with local administrator privileges to the resource to connect to Backup Exec™. The easiest way to do this is to use the Login Account Manager located in the drop-down menu from the Network menu .
To create a new login account:
1. Open the Login Account Manager from the Network drop-down menu by selecting Network | Login Accounts .
2. Click New to create a new login account (Figure 1).
Figure 1:
3. Specify the username and password for an account with at least local administrator privileges on the target resource (Figure 2).
4. Specify a description for this login account. The description should indicate the purpose of the login account, i.e., Domain x Administrator or Server Name Administrator. 5. The Notes
field is optional and can be used to describe the login account in detail. 6. Select the Restricted Login Account checkbox if this account is only usable by the user who created it and those who know the login account password. 7. Select Default Login Account to set this account as the default for all newly selected resources. Figure 2: To change the login account for a resource, do the following: 1. Switch to the Job Configuration tab and open the job containing the resource for which the authentication information needs to be changed. 2. Select Resource Credentials in the job properties. 3.Select the resource to modify and click the button
Edit to open the Login Account Selection screen (Figure 3).
Figure 3:
4. Select the login account to assign to the resource and click OK to confirm the selection.
5. Select Scheduling in the job properties and confirm the job scheduling. Jobs cannot be submitted without scheduling.
6. Click Submit to save the job.
Recommended accounts to use for different file system resources:
Note: Only the account listed as System Login Account > Login Accounts in the Backup Exec interface can be used to connect to and back up/restore NAS server shares when no Remote Agent component can be installed on the computer. This account is also the only one that allows connection to a disk-based backup folder (B2D) on any type of remote file system.
Tips and tricks:
Note: If the access denied error persists after confirming there are no permission issues, it may also be due to a firewall or DNS conflict or misconfiguration. Ensure that the media server and remote computers can resolve their respective names to the correct IP address and that any firewalls are properly configured. For more information on these, see the articles below:
"Access failed to" when trying to select resources located on a remote server behind a NAT firewall, or "Access denied" when trying to restore/back up remote servers.
General file system backup/restore: How to troubleshoot the error message "Access is denied" in Backup Exec for Windows Servers
Nslookup
https://www.microsoft.com/resources/documentation/windows/xp/all/proddocs/en-us/nslookup.mspx?mfr=true
Technical Information Additional Hardware :
| System: Ref. No. | Description |
| UMI : V-79-57344-33928 | Access is denied |
General file system backup/restore: How to troubleshoot the "Access is denied" error message in Backup Exec for Windows Servers