This error occurs when SMP is upgraded from version 7.1 or 7.5 to version 7.6 or 8.0, but System Recovery Management Solution is not updated to a version compatible with the new SMP version.
To resolve the issue, SR-MS must be updated to a version compatible with the SMP version installed on the server.
If SMP is upgraded to version 7.6, System Recovery 2013 R2 SP4 Management Solution (Version 11.1.4) must be installed. This is the only version compatible with SMP 7.6.
If SMP is upgraded to version 8.0, System Recovery 2013 R2 SP6 Management Solution (Version 11.1.6) or System Recovery 16 Management Solution must be installed..
The current installed versions of SMP and SR-MS may be viewed in the "Installed products" list in the Veritas Installation Manager:
The installation files for the correct version of System Recovery Management Solution may be obtained through the support portal. For information on how to obtain license keys and installation downloads from VEMS please see 100040083
HTTP Error 500.19 - Internal Server Error is seen when opening System Recovery Management Solution (SR-MS) after upgrading Symantec Management Platform (SMP) to version 7.6 or 8.0