Could not start the Backup Exec Remote Agent for Windows Servers service on Local Computer.Error 3: The system cannot find the path specified.
Backup Exec (tm) Remote Agent for Windows Servers service fails to start, with the error:
Figure 1
This issue may occur for the following reasons:
a. The executable beremote.exe is missing.
b. The path to the executable is not set correctly for the Backup Exec Remote Agent service.
c. Port 10000 is being used by another application.
services.msc to open the SERVICES consoleCMD to open a command prompt window.netstat -a and press .Unable to start Backup exec Remote Agent for Windows Servers service.
The following message is displayed: Error 3: The system cannot find the path specified.