Remote Agent debug from Linux server shows the below
NrdsAdvertiserThread: Nrds Message Len : 153.
VX_RemoveDLE: DestroyDLE()
ERROR: ndmpdConnectClientAuth: Agent Trust has not been established. Returning NDMP_NOT_AUTHORIZED_ERROR.
NrdsAdvertiserThread: Security is enabled!!!
This instance of BETCPListener was not requested to install a signal handler and hence will not install one!
BENetConfigEx: Successfully refreshed adapter information.
This issue can occur if an Agent on the Linux server is running an incorrect version of the Remote Agent. This is mostly seen if the Remote Agent installed is running a higher version than the Backup Exec version on the Media server.
.
Make sure the right version of Remote Agent for Linux is installed on the Linux server. Below steps can be taken to confirm the version of the agent.
After a successful install of Remote Agent on a Linux server, unable to browse the file system and folders from Backup job selections. An error, "Error unable to Authenticate" is displayed.